Ключевое слово в защите информации
КЛЮЧЕВОЕ СЛОВО
в защите информации
Наши способы организации безопасного удалённого доступа к рабочим местам и корпоративным ресурсам
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

2 Страницы<12
Опции
К последнему сообщению К первому непрочитанному
Offline Станислав Королёв  
#21 Оставлено : 9 августа 2016 г. 16:28:27(UTC)
Станислав Королёв

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 06.11.2014(UTC)
Сообщений: 219
Российская Федерация

Поблагодарили: 26 раз в 26 постах
У где у Вас находиться CAPolicy.inf?
Offline chikory  
#22 Оставлено : 10 августа 2016 г. 7:23:44(UTC)
chikory

Статус: Активный участник

Группы: Участники
Зарегистрирован: 17.11.2011(UTC)
Сообщений: 35
Откуда: Екатеринбург

Автор: skorolev Перейти к цитате
С ПАК КриптоПро УЦ 1.5 R2 (1.5.1072) сертифицирована версия КриптоПро CSP 3.6.6497 КС2, соответственно ее и рекомендуется использовать.

Установить данную версию дистрибутива не удалось. ошибка 1920 со ссылкой на нехватку прав, при этом установка велась из- под учетной записи локального администратора и установка так же запускалась из-под нее.
Оставили версию 3.6.7777, но воспользовались данными из поста
Автор: skorolev Перейти к цитате
В CApolicy.inf укажите длину ключа:
[certsrv_server]
renewalkeylength=512

Ключи сформировались нормально, все работает.

Offline Executer  
#23 Оставлено : 11 августа 2016 г. 10:00:19(UTC)
Executer

Статус: Активный участник

Группы: Участники
Зарегистрирован: 14.03.2011(UTC)
Сообщений: 213
Мужчина
Откуда: Вологда

Сказал «Спасибо»: 32 раз
Поблагодарили: 17 раз в 13 постах
Автор: skorolev Перейти к цитате
У где у Вас находиться CAPolicy.inf?


На диске C, в папке Windows
Offline Станислав Королёв  
#24 Оставлено : 11 августа 2016 г. 16:01:20(UTC)
Станислав Королёв

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 06.11.2014(UTC)
Сообщений: 219
Российская Федерация

Поблагодарили: 26 раз в 26 постах
Вместо 3.6R4 поставьте сертифицированную совместно с ПАК УЦ 1.5 сборку 3.6R2. В этой версии ошибке не будет. Чтобы избежать ошибки при установки как описывалось выше, после деинсталляции R4 удалите папку CSP (C:\Program Files\Crypto Pro\CSP).
Offline Executer  
#25 Оставлено : 12 августа 2016 г. 10:35:36(UTC)
Executer

Статус: Активный участник

Группы: Участники
Зарегистрирован: 14.03.2011(UTC)
Сообщений: 213
Мужчина
Откуда: Вологда

Сказал «Спасибо»: 32 раз
Поблагодарили: 17 раз в 13 постах
Автор: skorolev Перейти к цитате
Вместо 3.6R4 поставьте сертифицированную совместно с ПАК УЦ 1.5 сборку 3.6R2. В этой версии ошибке не будет. Чтобы избежать ошибки при установки как описывалось выше, после деинсталляции R4 удалите папку CSP (C:\Program Files\Crypto Pro\CSP).


Вроде получилось. Спасибо.
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
2 Страницы<12
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.