Статус: Новичок
Группы: Участники
Зарегистрирован: 27.01.2026(UTC) Сообщений: 4  Откуда: Москва Сказал(а) «Спасибо»: 1 раз
|
Windows Server 2016, КриптоПро CSP 5.0.13003 KC1, CryptoPro TSP Server. Ошибка при старте службы штампа времени "An error occured while initializing sevice instance Change service instance state Error code: 0x80092013 (The revocation function was unable to check revocation because the revocation server was offline.)" Я загрузил действующие CRL (АУЦ ЦБ и Минцифры) локально (Сертификаты - текущий пользователь - Промежуточные УЦ). Ошибка не пропала. Ошибка возникает ещё на этапе назначения сертификата чуть в иной формулировке: "This certificate doesn't meet the requirements to timestamp service operator certificate since (0x80092013). The revocation function was unable to check revocation because the revocation server was offline. Service responds signed with this certificate can be incompatible with client applications." UPD: заработало - положил сертификаты также и в хранилище локального компьютера. Спасибо за содействие. Отредактировано пользователем 6 октября 2026 г. 18:15:12(UTC)
| Причина: Не указана
|
|
|
|
|
|
Быстрый переход
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.
Important Information:
The Форум КриптоПро uses cookies. By continuing to browse this site, you are agreeing to our use of cookies.
More Details
Close