Ключевое слово в защите информации
КЛЮЧЕВОЕ СЛОВО
в защите информации
Получить ГОСТ TLS-сертификат для домена (SSL-сертификат)
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

38 Страницы«<35363738>
Опции
К последнему сообщению К первому непрочитанному
Offline alexfk  
#721 Оставлено : 3 сентября 2021 г. 13:47:20(UTC)
alexfk

Статус: Новичок

Группы: Участники
Зарегистрирован: 03.09.2021(UTC)
Сообщений: 3
Российская Федерация

chromium gost по непонятной мне причине перестал "видеть" гост-е шифры, соответственно наблюдается ERR_SSL_VERSION_OR_CIPHER_MISMATCH. версия не менялась (chromium-gost-92.0.4515.107), проверяю здесь. при этом ie11 и stunnel (который msspi) работают без проблем. правда, CSP нерекомендуемый (vipnet), но раньше ошибок не было.
антивирь не мешает, изменение настроек CSP и даже его переустановка не помогла.
не сталкивался никто с таким?

Offline pd  
#722 Оставлено : 3 сентября 2021 г. 15:33:02(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Автор: alexfk Перейти к цитате
chromium gost по непонятной мне причине перестал "видеть" гост-е шифры, соответственно наблюдается ERR_SSL_VERSION_OR_CIPHER_MISMATCH. версия не менялась (chromium-gost-92.0.4515.107), проверяю здесь. при этом ie11 и stunnel (который msspi) работают без проблем. правда, CSP нерекомендуемый (vipnet), но раньше ошибок не было.
антивирь не мешает, изменение настроек CSP и даже его переустановка не помогла.
не сталкивался никто с таким?

У вас не установлен КриптоПро CSP?

Знания в базе знаний, поддержка в техподдержке
Offline alexfk  
#723 Оставлено : 3 сентября 2021 г. 15:35:02(UTC)
alexfk

Статус: Новичок

Группы: Участники
Зарегистрирован: 03.09.2021(UTC)
Сообщений: 3
Российская Федерация

Автор: pd Перейти к цитате
У вас не установлен КриптоПро CSP?

нет и не был, но работе chromium+gost абсолютно не мешало ранее
Offline pd  
#724 Оставлено : 3 сентября 2021 г. 15:38:11(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Автор: alexfk Перейти к цитате
Автор: pd Перейти к цитате
У вас не установлен КриптоПро CSP?

нет и не был, но работе chromium+gost абсолютно не мешало ранее

Как интересно, но тогда, очевидно, вопрос не к нам.
Знания в базе знаний, поддержка в техподдержке
Offline alexfk  
#725 Оставлено : 3 сентября 2021 г. 16:10:49(UTC)
alexfk

Статус: Новичок

Группы: Участники
Зарегистрирован: 03.09.2021(UTC)
Сообщений: 3
Российская Федерация

Автор: pd Перейти к цитате
Как интересно, но тогда, очевидно, вопрос не к нам.
жаль, а не подскажете, как-то можно "logging" включить? посмотреть что не нравится chrome.
Offline pd  
#726 Оставлено : 3 сентября 2021 г. 18:50:53(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Автор: alexfk Перейти к цитате
Автор: pd Перейти к цитате
Как интересно, но тогда, очевидно, вопрос не к нам.
жаль, а не подскажете, как-то можно "logging" включить? посмотреть что не нравится chrome.

Пишите issue на github, здесь это не интересно.
Знания в базе знаний, поддержка в техподдержке
Offline vanru  
#727 Оставлено : 9 сентября 2021 г. 7:47:38(UTC)
vanru

Статус: Новичок

Группы: Участники
Зарегистрирован: 09.09.2021(UTC)
Сообщений: 1

"Модуль Network в Chromium с 90 версии был помещён в песочницу, то есть теперь к библиотекам уровня Network предъявляются повышенные требования.
Все версии CSP 5.0 удовлетворяют данным требованиям, CSP 4.0 к сожалению нет.
Поэтому всем пользователям CSP 4.0 для работы TLS в браузере Chromium-Gost версии 90 и выше рекомендуется просто перейти на 5.0, первая сертифицированная версия 5.0.11455 поддерживает приобретённые лицензии от CSP 4.0 в полном объёме."

Думаю, что в в вышеуказанном примечании к релизам на github необходимо подчеркнуть, что данная проблема касается только Windows 10 (и, вероятно, Windows 11). Проверил сегодня на нескольких компьютерах с Windows 7x64, Chromium версиями over 90 и КриптоПро 4 версии - проблем со входом не наблюдается (иначе бы бухгалтерия уже давно меня съела).
Offline pd  
#728 Оставлено : 9 сентября 2021 г. 12:25:57(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Автор: vanru Перейти к цитате
"Модуль Network в Chromium с 90 версии был помещён в песочницу, то есть теперь к библиотекам уровня Network предъявляются повышенные требования.
Все версии CSP 5.0 удовлетворяют данным требованиям, CSP 4.0 к сожалению нет.
Поэтому всем пользователям CSP 4.0 для работы TLS в браузере Chromium-Gost версии 90 и выше рекомендуется просто перейти на 5.0, первая сертифицированная версия 5.0.11455 поддерживает приобретённые лицензии от CSP 4.0 в полном объёме."

Думаю, что в в вышеуказанном примечании к релизам на github необходимо подчеркнуть, что данная проблема касается только Windows 10 (и, вероятно, Windows 11). Проверил сегодня на нескольких компьютерах с Windows 7x64, Chromium версиями over 90 и КриптоПро 4 версии - проблем со входом не наблюдается (иначе бы бухгалтерия уже давно меня съела).

Принято. Благодарность.
Знания в базе знаний, поддержка в техподдержке
Offline ФУ АСГО СК  
#729 Оставлено : 9 сентября 2021 г. 12:30:58(UTC)
ФУ АСГО СК

Статус: Новичок

Группы: Участники
Зарегистрирован: 29.12.2020(UTC)
Сообщений: 1
Российская Федерация

Сказал(а) «Спасибо»: 2 раз
Здравствуйте! Скажите браузер планирует поддержку работы Whatsapp Web?
Ругается на cookies даже когда они полностью вычищены.
Offline pd  
#730 Оставлено : 9 сентября 2021 г. 12:54:22(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Автор: ФУ АСГО СК Перейти к цитате
Здравствуйте! Скажите браузер планирует поддержку работы Whatsapp Web?
Ругается на cookies даже когда они полностью вычищены.

Похоже вот решение: https://github.com/deemr...6#issuecomment-635959947
Знания в базе знаний, поддержка в техподдержке
thanks 1 пользователь поблагодарил pd за этот пост.
ФУ АСГО СК оставлено 09.09.2021(UTC)
Offline pd  
#731 Оставлено : 14 сентября 2021 г. 17:31:01(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Знания в базе знаний, поддержка в техподдержке
Offline pd  
#732 Оставлено : 23 сентября 2021 г. 2:11:40(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Обновление chromium-gost: https://github.com/deemr...eleases/tag/94.0.4606.54

Анонс от Google: https://chromereleases.g...date-for-desktop_21.html

- Добавлена поддержка бесшовного переключения TLS стека BoringSSL на ГОСТ без разрыва соединения
- Добавлена поддержка установки TLS-сюит через командную строку (например --ciphers="C102:FF85")
- Добавлено отображение цепочки сертификатов на Linux в соответствующих диалогах
Знания в базе знаний, поддержка в техподдержке
Offline vitaliy216  
#733 Оставлено : 23 сентября 2021 г. 14:25:40(UTC)
vitaliy216

Статус: Новичок

Группы: Участники
Зарегистрирован: 23.09.2021(UTC)
Сообщений: 2

Сказал(а) «Спасибо»: 1 раз

Цитата:
Модуль Network в Chromium с 90 версии был помещён в песочницу, то есть теперь к библиотекам уровня Network предъявляются повышенные требования.

Все версии CSP 5.0 удовлетворяют данным требованиям, CSP 4.0 к сожалению нет.

Поэтому всем пользователям CSP 4.0 для работы TLS в браузере Chromium-Gost версии 90 и выше рекомендуется просто перейти на 5.0, первая сертифицированная версия 5.0.11455 поддерживает приобретённые лицензии от CSP 4.0 в полном объёме.

Нерекомендуемый вариант обхода проблемы — использовать при запуске ключ "--no-sandbox" для отключения песочницы.


А если лицензия получена от в УФК можно ли перейти с 4 версии на 5.0.11455 с позиции правомерности или нужно все же ожидать когда УФК будет производить замену? По факту нам передана версия 4 и когда будет переход на 5 нет информации.
Offline pd  
#734 Оставлено : 23 сентября 2021 г. 14:59:57(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Автор: vitaliy216 Перейти к цитате
А если лицензия получена от в УФК можно ли перейти с 4 версии на 5.0.11455 с позиции правомерности или нужно все же ожидать когда УФК будет производить замену? По факту нам передана версия 4 и когда будет переход на 5 нет информации.

4.0 > 5.0
Знания в базе знаний, поддержка в техподдержке
thanks 2 пользователей поблагодарили pd за этот пост.
vitaliy216 оставлено 23.09.2021(UTC), ФУ АСГО СК оставлено 24.09.2021(UTC)
Offline vitaliy216  
#735 Оставлено : 24 сентября 2021 г. 8:43:57(UTC)
vitaliy216

Статус: Новичок

Группы: Участники
Зарегистрирован: 23.09.2021(UTC)
Сообщений: 2

Сказал(а) «Спасибо»: 1 раз
Автор: pd Перейти к цитате
Автор: vitaliy216 Перейти к цитате
А если лицензия получена от в УФК можно ли перейти с 4 версии на 5.0.11455 с позиции правомерности или нужно все же ожидать когда УФК будет производить замену? По факту нам передана версия 4 и когда будет переход на 5 нет информации.

4.0 > 5.0



Спасибо большое!
Offline Azrael858  
#736 Оставлено : 27 сентября 2021 г. 18:45:54(UTC)
Azrael858

Статус: Новичок

Группы: Участники
Зарегистрирован: 27.09.2021(UTC)
Сообщений: 1
Российская Федерация
Откуда: Марий эл

Самое действенное решение. Мне помогло.
Offline aakin0  
#737 Оставлено : 28 сентября 2021 г. 13:32:15(UTC)
aakin0

Статус: Новичок

Группы: Участники
Зарегистрирован: 16.04.2021(UTC)
Сообщений: 3

с vipnet csp теперь вообще не работает?
раньше все работало без проблем в связке chromium gost + vipnet csp + crypto pro browser plugin + cades extension
с версии 94 gosuslugi.ru показывают err_ssl_protocol_error
Offline pd  
#738 Оставлено : 28 сентября 2021 г. 13:46:24(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Автор: aakin0 Перейти к цитате
с vipnet csp теперь вообще не работает?
раньше все работало без проблем в связке chromium gost + vipnet csp + crypto pro browser plugin + cades extension
с версии 94 gosuslugi.ru показывают err_ssl_protocol_error

Специально ничего не ломали, но с данным вендором работоспособность никогда не заявлялась.

Если что-то работало, то это была просто удача.

Знания в базе знаний, поддержка в техподдержке
Offline Alex Vo  
#739 Оставлено : 30 сентября 2021 г. 14:53:50(UTC)
Alex Vo

Статус: Новичок

Группы: Участники
Зарегистрирован: 12.01.2021(UTC)
Сообщений: 7

Здравствуйте!
Браузер Хромиум-Гост не видит КриптоПро ЭП Browser plug-in
Плагин установлен, в расширениях включен, на сайте разработчика (https://www.cryptopro.ru/products/cades/plugin) видится и тестится успешно.
Винда 10.

Отредактировано пользователем 30 сентября 2021 г. 15:05:13(UTC)  | Причина: Не указана

Offline pd  
#740 Оставлено : 30 сентября 2021 г. 15:04:09(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,185
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 201 раз в 172 постах
Автор: Alex Vo Перейти к цитате
Здравствуйте!
Браузер не видит КриптоПро ЭП Browser plug-in
Плагин установлен, в расширениях включен, на сайте разработчика (https://www.cryptopro.ru/products/cades/plugin) видится и тестится успешно.
Винда 10.

Замечены противоречивые утверждения:
Автор: Alex Vo Перейти к цитате
Плагин установлен, в расширениях включен, на сайте разработчика (https://www.cryptopro.ru/products/cades/plugin) видится и тестится успешно.

И тут же:
Автор: Alex Vo Перейти к цитате
Браузер не видит КриптоПро ЭП Browser plug-in

Если проблема на каком-то конкретном сайте проявляется, то возможно лучше узнать у разработчиков сайта, почему у них не работает плагин.
Знания в базе знаний, поддержка в техподдержке
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Guest (3)
38 Страницы«<35363738>
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.